Author Topic: Exhaust brake concern  (Read 368 times)

0 Members and 1 Guest are viewing this topic.

Offline Out N About

  • Newbie
  • *
  • Posts: 2
Exhaust brake concern
« on: October 17, 2020, 01:29:23 PM »
Not yet a problem, just a concern.  While descending from the high country in Tennessee and North Carolina on I-26, I came upon a 6% downhill grade that was 3 miles long.  I utilized the exhaust brake on my CAT 350 HP C-7 ACERT engine to maintain about 30 mph and didn't require any other braking.  At the 1 mile point,  there was a slight uphill grade and was instantly aware that the engine was delivering almost no power, so I pulled to the side and let the engine idle for about 15 minutes.  There were no alarms shown at any time on the dash, only a "exhaust brake" message in the message center, and the coolant temp never exceeded my normal 190.  With normal power restored, I continued my decent, this time without the exhaust brake.  I've read that the derate may have been due to high air intake temps, which given the proximity of the intake and exhaust makes sense.  I don't have a Silverleaf system yet, and there's a molex connector hanging next to the exhaust pipe but no visible sensor on the exhaust, so maybe it isn't measurable.  Question one is did I likely do any damage, and number two is "what is the best way to safely decend long grades beyond going slow with frequent stops along the way?  I take criticism well, so let me have it!   :o

Offline Brett Wolfe

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 2554
Re: Exhaust brake concern
« Reply #1 on: October 17, 2020, 03:05:26 PM »
Most exhaust brakes (PacBrake for example) require routine lubrication.  If it stuck shut/did not release you would have no power. Cooling down could cause it to release.  Pretty easy to check if this ever happens again if you can see the exhaust brake.

https://pacbrake.com/product/c18037-superlube/

Offline Out N About

  • Newbie
  • *
  • Posts: 2
Re: Exhaust brake concern
« Reply #2 on: October 18, 2020, 02:25:47 PM »
Whether or not that this was the problem, I didn’t realize that this should be part of my regular service routine. Thanks for the info! I’ll get to it ASAP.